Profile Picture

Can't post photos...

Posted By Deyomatic Last Year
You don't have permission to rate!
Author
Message
Deyomatic
Posted Last Year
View Quick Profile
Supercharged

Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 198, Visits: 913
I've been trying all week to post a couple of photos but it's not working.  Just trying to grab them out of a file on my computer.  I thought maybe they were too big at about 900 kb but resized them to around 100 kb and it's still not working.  
Anyone have the same problem?
Ted
Posted Last Year
View Quick Profile
Co-Administrator

Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)

Group: Administrators
Last Active: 2 days ago
Posts: 7.2K, Visits: 202.6K
Picture posting is currently down.  When this happened before, the server that the YBF site is hosted on simply ran out of memory to post additional pictures.  The picture posting option is being worked on and is hopefully back up in the near future.


Lorena, Texas (South of Waco)


Deyomatic
Posted Last Year
View Quick Profile
Supercharged

Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)Supercharged (601 reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 198, Visits: 913
Thanks Ted...glad it isn't something I'm doing wrong.  
Ted
Posted Last Year
View Quick Profile
Co-Administrator

Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)Co-Administrator (12.5K reputation)

Group: Administrators
Last Active: 2 days ago
Posts: 7.2K, Visits: 202.6K
Picture posting has been restored.  Thanks and a shout out goes to Jim and Stephan for getting that fixed.

Lorena, Texas (South of Waco)




Reading This Topic


Site Meter